Need help? Check out our Support site, then


new https

  1. I just added the new https security to my blog. Now a little box pops up that says: This page has both secure and nonsecure items. do you want to display the nonsecure items? yes..no..more information.

    It just started right after I checked the https box in my edit profile. Just wondering what is is.

    Anybody?

    Thanks!

  2. That's a browser issue. Read through this post on the wordpress.com blog: http://en.blog.wordpress.com/2008/09/16/protect-your-blog-with-ssl/

  3. Actually it's a comment by Heather in the comments and is as follows:

    If you’re using Internet Explorer, you can turn off those warnings by following these steps:

    1) Add *.wordpress.com to your list of trusted sites under the Security tab.
    2) Set Internet Options> Security> Trusted Sites> Custom Level> Miscellaneous> Display Mixed Content to “Enable.”

  4. Thanks so much! I must admit it is getting quite annoying having that little box pop up all the time!

  5. Yeah, I can understand that. Just do those two steps and you should be fine.

  6. I also notice when I enable Google gears the secure link turns from
    green to red does anyone know if this a browser issue...

    Browser currently using Firefox 3.0.1

    Teck

  7. Greetings - I also got the secure/non-secure pop up only after checking the https box. I also get a warning that the certificate has errors. Is this NOT related to checking the box? I just want to be as safe and secure as possible. If all I need to do is follow thesacredpath's advice, great...I just want to be certain. Thanks!

  8. Yes, just do as I suggested. Also, as I understand it, IE6 seems to ignore the changes I outline and keeps sending the warnings. IE7 does however honor the settings.

  9. Thanks for the help. IE7, at least in my case doesn't honor the settings. I enabled mixed content and still get the pop-up. I'll have to work on my zen.

  10. I don't know IE supports zen.

    :-)

  11. Of course IE supports Zen. Everytime you get an "IE can not display the webpage" message and you have to click the "refresh" button a little widget is deposited under a seeker's zazen cushion. Without IE we'd be back in the Dark Ages. Oh, wait a minute... ;-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.