Need help? Check out our Support site, then


new page not showing up on blog

  1. aroundtheworldonstandby
    Member

    I added a new page to my blog. It is on the back side, but not on the front side??

    The blog I need help with is aroundtheworldonstandby.com.

  2. Troubleshooting – My Pages aren’t appearing
    They must be public pages – not private - not draft.
    Public – The page will be visible to everyone.
    Protected – The page is protected with a password you set. Only people who have the password can view a protected page.
    Private – Pages are only visible to blog Editors and Administrators. Private pages are not visible in Reader, feeds, or in any search. A page can be private without being password protected.
    http://en.support.wordpress.com/pages/page-visibility/

  3. To edit the Page(s) and check visibility settings go to > Dashboard > Pages > All Pages and hover over the page title then click "edit" http://en.support.wordpress.com/pages/edit-pages-screen/

    If you created a custom menu http://en.support.wordpress.com/menus/ then you can add Pages to it
    http://en.support.wordpress.com/menus/#adding-pages

    You can also have each Page you create automatically
    added to the custom menu.
    Appearance > Menu
    Menu Settings (bottom right corner)
    Auto add pages __ Automatically add new top-level pages to this menu.
    "save menu"

Topic Closed

This topic has been closed to new replies.

About this Topic