Need help? Check out our Support site, then


new post

  1. When I try to post a new post and publish it I get the message "Invalid Request"
    Blog url: http://stirfrytotheskysedge.wordpress.com/

  2. (1) Are you using the secure https:// login? If not then try using it.
    http://en.support.wordpress.com/https/

    (2) Exactly which browser and version of it are you using? If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (3) Have you done any troubleshooting?
    a. Clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Using the browser with all extensions or add-ons disabled

    c. Updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/

    d. Confirming third party cookies is enabled on the browser http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    e. Confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654

    f. Confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

    g. Resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in

    h. Trying another browser

Topic Closed

This topic has been closed to new replies.

About this Topic