Need help? Check out our Support site, then


New Post and Drafts / Incomplete Loads

  1. After I apllied the new WordPress update I wanted to create a new post, the new post editor and and all its functions didn't load completely. I reloaded the page (post) and editor loaded completely,
    saved the new post as a draft, the next day I tried to edit the draft and it wouldn't load completely. Reloaded the the page, all loaded completely. I then clicked on the add media button and nothing happens, nor does the hyperlink button work.

    My site is being hosted by GoDaddy. My questions are:
    What is wrong? Who is the problem? Why aren't new post and or draft's loading the way they should?

    Also, when WP issue's an update and I apply that update from my dashboard, why does GoDaddy ask me to apply the same update from my GoDaddy account?

    Thank you,
    GMS

    The blog I need help with is amerispheresoftwaretechnologies.com.

  2. The blog you specified at amerispheresoftwaretechnologies.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. That's not a WordPress.com blog that you are referring to. It's a WordPress.org install. This support forum is only for blogs hosted at WordPress.com and as your question is about a self-hosted WordPress.org site you'll find help at the WordPress.org forums. http://wordpress.org/support/

Topic Closed

This topic has been closed to new replies.

About this Topic