Need help? Check out our Support site, then


New Post won't publish

  1. My new blog post won't post when hit click on publish - stays on permanent 'publishing' spinning wheel, it doens't publish or fail
    Blog url: http://chrisvibe.wordpress.com/

  2. Raincoaster, thanks for the reply - you were right on. all set

  3. Hi

    I have been getting the same problem for a couple of weeks at least, and yes, the solution is to use the WordPress new post option but it should work!

    Also on the "new post" on the ribbon, only pop out allows you to select tags.

    oxmark1

  4. There's an issue with creating posts on the front page of WordPress.com and with editing posts created there that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic