Need help? Check out our Support site, then


New posts for those I follow

  1. I am not receiving E-mail notification of new posts by those who i follow. I have checked my Email setting for Workpress and it is just fine
    Blog url: http://waldotomosky.wordpress.com/

  2. Have you checked your email client spam filter?
    What if the emails aren't getting through? http://en.support.wordpress.com/email-notifications/#what-if-the-emails-arent-getting-through

  3. Never thought that it would change without explicit intervention by me. But I know these things happen when us users do something stupid. I will check that now. Thanks. Let's hope! Wally

  4. I have checked all spam filters. I have checked all my WordPress settings, profile settings and even tried a new email. No change. I get email from wordpress about people who "like" or "now following." I get email from others. Really a strange problem. It was as if someone just turned off the spigot on posts of those who I follow. HHHmmmmm.

  5. Hi again,
    I have flagged this thread for Staff attention.

  6. Thanks, Wally (I took a look at UPPSITE.COM the other day and hope I didn't o something stupid. I don't think I activated anything but have made user errors before)

  7. Just to be sure, are you checking the email address set at Users -> Personal Settings in your Dashboard?

  8. Hi macmanx, I just found that all of those that I followed had the selection of "never" and the Email box was unselected. So I edited that list, changed all to "i nstantly" and selected the "Email" box for every one of them. I have no idea how they were changed to "never." I didn't even know there was an capability to edit my "following" list. So now I recieved an Email message for every one of them saying that I was now subscribed. Now I must wait to see if I start getting their posts again. Thanks. I will keep you posted if the problem is not completely resolved.

  9. Hello again macmanx; Even though I changed all my options for recieving posted blogs of those I follow and selecting the Email I still am unable to recieve new posts. I did get notifications that I "re-followed" all those that I wished to but no new posts. HELP

  10. Would you please give me a link to one or two of the blogs that you have no received new posts from?

  11. Hello again macmanx, I think things may be breaking loose. I recieved a new post this morning. Lets let it sit for 24 hours and see what happens. I normally recieve at least 30 posts per day from those I follow. I will get back with you either way with an "it is fixed" note or "something still appears wrong" note. Thanks again for sticking with me on this. Wally

  12. HERE IS WHERE WE ARE AT THE MOMENT.
    > >
    > > All of "THE BLOGS I FOLLOW" were set to "never", however I did not do that. I reset all of them to "Instant" notification with the "Email" box checked. I received notifiction of all those who I follow were selected. I received that notificaton through my normal Email from WP. I also Email notification for those who "like" or "comment on my posts. That currently continues to be the case. This morning I received one (and only one) Email notification of a post that I follow. That post was posted at approx 6AM and I received it shortly thereafter. No more notifications for new posts have been received but I continue to receive the "like" and the "comment" notifications.
    > > That is the first anomoly.
    > >
    > > The second anomoly is that when I go to the WP logo and look at "Blogs I Follow" I see some of them have origination dates from months ago; when I first "followed" them. But when I go to "Blogs I follow" from any of my blog pages (including the main one) all of those I follow say that I started following them yesterday (the day I reset them all to "instant" notification.
    > >
    > > And now I offer more pieces of information that may help solve the puzzle of my not receiving notifications for posts that I follow:
    > >
    > > The one and only post notification that I received early this morning was from blogger 365 Days and the blog was named Day 279: Mushroom.
    >
    Here is a post that I did not get Email notification on. I have followed this blog for months.

    8-12-12 - More Jumbo Perch

    It appeared on this blog:

    D & B Ice Adventures's Blog

    This was posted prior to the Mushroom post above.
    And here is one that I also did not receive an Email notification on that was posted after the Mushroom post:

    Yesterday evening's sunset

    which was posted by

    Russel Ray Photos

    who I have also followed for months.

    > > On "Blogs I Follow" (from the WP logo) I can see all the recents posts since I changed all from never to instant. So WP knows whose posts I wish to see. It just doesn't know enough to send them to me via Email.

  13. UPDATE for Friday 8/17/12
    recieved two Email notifications, one from last night and one more this morning. Interestingly one is from the same blog that I recieved my only other one (yesterday). It is:
    Day 280: Squash Flower
    by catbird365
    http://catbird365.wordpress.com/2012/08/17/day-280-squash-flower/
    The other one is:
    FREE: BrainPop Jr.
    by iGameMom.com
    http://igamemom.wordpress.com/2012/08/16/free-brainpop-jr/
    Thanks for the work you are putting in on this.

  14. I just checked my "Blogs I Follow" and there are scores of others that I never received Email notification on.

  15. Can you please give me a link to three of the blogs that you did not receive email notifications for?

  16. Here is a blog that I did not receive Email notifications for:
    http://russelrayphotos2.com/
    Here is a specific post for russelrayphotos2.com:
    http://russelrayphotos2.com/2012/08/18/there-is-no-such-thing-as-a-bad-picture/

    Here is another blog and post without an Email notification:
    http://freedomtoafulllife.wordpress.com/ and the post
    http://freedomtoafulllife.wordpress.com/2012/08/18/fashion-for-comfort/

    And a third one:
    http://havehest.wordpress.com/ and a post
    http://havehest.wordpress.com/2012/08/18/update-no-3-the-stray-cat-lol-seems-like-im-a-cat-owner-now-4-am/

    Thanks again for your effort.

  17. I just noticed something that does not appear to have anything to do with the problem but you would know if there is any relationship between the two situations.
    When I click on the small icon (top right) of the WP screen that shows notifications of "likes", "Comments", "new followers", etc. and there are more than can be shown on the screen - - - I then click on "view all" I get a list of additional notifications of that type but my sytem shows me
    "Internet Explorer blocked this website from displaying content with security certificate errors"
    It then gives me a chance to override with a "Show Content" button. I can override and get a longer list of notifications from WP and another message of the same type with another chance to override which I can do until I get to the bottom of the list of notifications for the "View All". My apologies if I have confused the situation. Just thought there may be some type of mismatch between our security certificates for which I would get no Internet Explorer notification (in the Email notifications of new posts - - - the original problem).

  18. The email notifications are being sent correctly, so I recommend checking your Spam folder, Trash folder, or asking Gmail why they are not delivering all of your emails.

    As for IE's security issue, it sounds like you're running higher than average security settings.

    Do you have the same problem with a different browser, like Firefox or Chrome?

    http://browsehappy.com/

  19. Dear Happiness Engineer MaxManx;
    Thank you for following up on my problem. I would not have been able to figure it out until you convinced me that it was not a WP problem. Here is the sequence of events in case someone else runs into it:
    1. All posts that I follow somehow were changed to NEVER (I still have no idea how that occured)
    2. I went in and changed them all to IMMEDIATELY.
    3. At the same time I checked all the boxes for COMMENTS BY EMAIL (Stupid me - - - I thought they were refering to the new posts even though WP clearly said "COMMENTS."
    4. Next thing my Email system saw 5,000 comments coming in and decided that they must be coming from a spam source. So they dumped them in the spam bucket along with all the new posts of bloggers that I follow. TO FIX MY PROBLEM:
    5. I unselected all the COMMENTS boxes.
    6. I emptied my spam bucket.
    7. I am running like a champ.
    THANK YOU SO MUCH FOR STICKING WITH ME ON THIS PROBLEM.
    Wally, a happy WP user and happy camper.

  20. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic