Need help? Check out our Support site, then


New Posts Not Showing Up

  1. Yesterday I was uploading old text posts that I had written, and everything was showing up fine, but now the last four text posts I have written aren't showing up.

    Link to my blog: http://mehrnfelt.wordpress.com/

    I've tried changing my theme and it hasn't fixed anything.

    If I post from the app on my iPhone, the post shows up, which is weird. I want to post from my computer, though.

    The blog I need help with is mehrnfelt.wordpress.com.

  2. That sounds confusing. Let me clarify: now whenever I try and post something from the computer, it doesn't show up.

  3. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (2) Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    (3) Try with all browser extensions or add-ons temporarily disabled.
    Note: If you are running an AdBlocker or running the browser in piavacy mode please disable.

    (4) These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png
    Instructions here http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

    If you aren’t successful let us know which browser (and version of it) you’re using and post any error reports you get.

  4. RATS! I copied and pasted (4) when I shouldn't have. Please ignore that.

    Replace with:
    (4) Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  5. All fixed, thanks so much!

Topic Closed

This topic has been closed to new replies.

About this Topic