Need help? Check out our Support site, then


New Posts NOT WORKING! Visual format is gone - only text formats (with codes)

  1. Imposssible to make new Posts!!! No visual format! No pictures - NO NOTHING!
    HELP!

    The blog I need help with is gunillasolara.wordpress.com.

  2. Are you using this link for creating asides ie. post without titles and categories on the main page of wordpress.com? http://wordpress.com/#!/post/?

    If so don't use that. Try this link instead > http://gunillasolara.wordpress.com/wp-admin/post-new.php

  3. I use the link you recommend - I have always done. But now my second blog Gunilla Solara's Foto och Tankar works, but NOT my Main blog!. I have just run my virus programme - but my Main blog still has the same fault.

  4. Will you please post the link to your second blog?

  5. But this is the one that works - the second. It is this , the main blog that doesn't work - http://gunillasolara.wordpress.com/

  6. I have flagged this thread for Staff attention. Please be patient while waiting.

  7. Thank you!

  8. Thank you so very much! - I am glad and moved.

  9. I have a similar concern. When in the WYSIWYG editor, I can't click on: Add Media, Add Poll, Status: Draft "Edit", Visibility: Public "Edit", Publish: Immediately "Edit", Categories: Most Used.

    For example, when I click on "Edit" for Publish, rather than the dropdown that shows up, the browser changes to: http://adamhwongstudios.wordpress.com/wp-admin/post-new.php#edit_timestamp and nothing else.

    I cleared my cache and cookies, same thing. Updated javascript, same thing. Should I start a new thread or will I be contact through this one?

  10. gunillasolara, please try the troubleshooting steps listed at http://en.support.wordpress.com/missing-visual-editor/

    beltsvilletruth, yes, please open a new thread about that: http://en.forums.wordpress.com/forum/support#postform

Topic Closed

This topic has been closed to new replies.

About this Topic