Need help? Check out our Support site, then


New site, ready to get to work, can't upload images from imageshack

  1. I put a ton of work into this...now I find that my links to Imageshack photos won't work in the dialog box that inserts images to posts. What the heck am I doing wrong? I am new to Imageshack, it has its disadvantages but it does allow for larger odd-sized images (unlike Photobucket). Here is an example of an Imageshack link, I'm sure this is the correct type of link?

    http://img24.imageshack.us/i/birchtree.jpg/%5D%5D

    My Photobucket links work fine, I've never had a problem with them!

    The blog I need help with is honeybunch55.wordpress.com.

  2. Right click the Imageshack image, select "View Image" or "Copy Image Location", and you'll get the correct image link, which is in your example http://img24.imageshack.us/img24/4480/birchtree.jpg

  3. Well, that was it! ... I went back after posting here, and randomly tried "direct link," which did work, it's the same kind of link you are showing above. I'll have to try "view image" and "copy image location" as well...to forestall any further problems... :-)

    Now the links are working fine, images are coming in. So, on to the next steps in this venture, lol

  4. djbreathes2323
    Member

    Dear Word Press; I am very frustrated. I have been trying for quite some time to select a theme and activate it. No where on the 'appearance' page do a see a place to select a theme, and no where on that page do I see the 'activate' button that I was instructed to press in the 'zero to hero' instructions. This whole process is going to take a really long time if everything is this difficult to navigate. How is it possible that the themes page does not coinside with the instructions you give on you site?

    Please send me an email and let me know if there is someone I can speak to who will walk me through this process while I am on the phone. I have paid for the site, and have already uploaded it to my website. This is a serious problem that I need to resolve today if at all possible.

    Thank you for your help. Deborah Johnson [email redacted]

  5. I have paid for the site, and have already uploaded it to my website.

    What site have you uploaded it to? Here on WordPress.com, we cannot upload themes to our websites. We can only use the themes which are in our Dashboard>Appearance>Theme. Is it possible you are posting in the wrong forum?

    WordPress.COM or WordPress.ORG? The difference

    8 Things To Know Before Posting in WordPress.Com Forums

  6. @djbreathes2323
    The wordpress.com blog linked to your username appears to be empty. Please post the complete URL for the blog in question as I suspect you maybe referring to a wordpress.ORG install rather than a free blog from and being free hosted by wordpress.COM.

    If that is the case, then I’m sorry but that blog is not a free blog from and being free hosted by wordpress.COM so we cannot help you with it. WordPress.COM blogs and wordpress.org installs operate on different code. The correct support forum to get support for that blog is here > http://wordpress.ORG/support

    For more clarity please read the sticky post at the head of this forum or the summary provided by Staff in the support documentation.
    http://en.forums.wordpress.com/topic/please-read-me-first-before-posting?replies=1
    For more on the difference: http://support.wordpress.com/com-vs-org/

  7. ~~ justjennifer echo :)

  8. Hello, MY problem was neatly solved (came back with the intention of marking it Solved), but I think the above subject below mine should have been a separate, new topic.... Just sayin'... :)

  9. I hear you. ;)

Topic Closed

This topic has been closed to new replies.

About this Topic