Need help? Check out our Support site, then


New slideshow feature

  1. I'm sure many people were waiting for this feature for long and it is now finally here

    http://en.support.wordpress.com/slideshows/

    I would just like to submit one thing: I think the slideshow shouldn't be turned on by default, instead it should let the audience touch the button to play. Hoping the shortcode would provide the key to turn the auto-start off.

    The blog I need help with is webwanderings.wordpress.com.

  2. Have you left that feedback in a comment for Staff on the announcement itself? If not, I recommend that you do. :)

  3. Thanks for the comment @arifsali! We'll make sure to keep that in mind.

  4. I think this much needed feature is bare minimum at this point. It needs a way for audience to see full screen pictures and an ability for the blogger to adjust the frame color. It could also use speed timer. Now that I'm thinking about it, I am surprised that WordPress launched it without all these tools.

  5. More controls empower photographers to produce JS-powered slideshows such as http://www.boston.com/bigpicture/2010/03/earth_hour_2010.html Of course it helps too if we're allowed to configure multiple slideshows in one post and what not.

  6. I'm having trouble with the slideshow (modernatheist.org), and can't figure out what's wrong: I uploaded a gallery (and it will display as a gallery), but as a slideshow it will not run (locks up IE when trying to load page; Firefox 'loads' player, but continues to display the same picture, every time it 'changes,' and will not advance manually ?).

    Goin' nuts here, any suggestions?

    PS I've tried on two different blogs, and different themes, on two browsers (IE & Firefox).

  7. LOL and if you dont already know, I think you should support.....Photobucket, as now I have got to try uploading my wonderful slide there, that may NOT include the flickering of the candle which gives it the added effect :(

    who do I tell all this too please,, so they can consider it??

  8. There's a sticky post at the head of the forum on this http://en.forums.wordpress.com/topic/introducing-the-slideshow-shortcode?replies=30

  9. I'm having exactly the same problems as Marpan : http://en.forums.wordpress.com/topic/introducing-the-slideshow-shortcode?replies=30#post-449618

    Photos goes outside of the showbox when several posts with slide show is displayed.
    Works OK when the individual post is active, and what worse: It works perfectly on IE... :-( seems to Firefox 3.6.3-related. Anyone who can help...?

  10. @fabrioren
    Please read the threads you post into so it doesn't take as long to get the help you need. There's a sticky post at the head of the forum that Staff placed there. here's the link > http://en.forums.wordpress.com/topic/introducing-the-slideshow-shortcode?replies=30

  11. @timethief
    Thanks, tried, but found nothing on the off frame issues...

  12. I'm glad to hear you posted to the sticky thread as Staff are monitoring it. best wishes for a happy ending.

  13. Yes, please! The automatic launching of the slideshow (which I now have to delete) kept creating a ten-minute crash here, and the blog took too long to load. I'll be looking forward to the change!

Topic Closed

This topic has been closed to new replies.

About this Topic