Need help? Check out our Support site, then


New subpage doesn't show up

  1. I'm having two problems with my pages for the following website: http://www.namwrites.com
    1) I added a subpage that doesn't show up under my "Travel Gallery" parent page, although, you can see all the content at the following link: http://namwrites.com/travel-gallery/croatia-bosnia/
    2) I added a page to the header called "Smoky Mountains" and then deleted it, but it is still showing up on the header.

    The blog I need help with is namwrites.com.

  2. Howdy!

    To fix both of your problems, you'll need to edit your blog's menu. To do so, head to Appearance -> Menus (here's a direct link, for your convenience).

    For your first inquiry, you will need to add a link to this page in the "Travel Gallery" menu.

    For the second, you'll need to remove "Smoky Mountains".

    Please let me know if I can be of any further help!

    Best,
    P.

  3. If you have created a custom menu and then later add more Pages and subpages then you will have to go here > Appearance > Menu and add them.
    http://en.support.wordpress.com/menus/#adding-pages
    Creating Sub-Menus > http://en.support.wordpress.com/menus/#changing-the-order-of-menu-items-and-creating-sub-menus

    Troubleshooting
    Check the sub-pages themselves to see if you have established a Parent page and child page “hierarchical structure” in the page attributes module. http://en.support.wordpress.com/pages/page-attributes/ Remove if required. Also remove any “order” numbers you have assigned that may conflict with the order you are creating by dropping and dragging. Or simply change them so they are the same order as you establish in the custom menu. Establish consistency – problem solved.

Topic Closed

This topic has been closed to new replies.

About this Topic