Need help? Check out our Support site, then


New user invitation blocked by spam filter?

  1. We have started a private blog for a group of employees. The first few of us to be given access received the invitation messages and created new WordPress accounts just the way we expected. However, when we've tried to add a few more, the users have not received the invitations from WordPress. I suspect our corporate spam filter is catching these messages and I would like to add the proper WordPress domains to our spam filter's white list. While I have added wordpress.com, this still has not resolved the problem. Is there another domain that I should add?

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Please post an active link starting with http:// to the blog in question.

  4. Thanks for the reply. I was able to figure out the problem was caused by something else. For what it's worth, the reason I didn't post the blog name is because we are not intending other people to view the blog. So - sorry for the bother.

  5. We Volunteer cannot view private blogs. We do not have backend access to blogs. We can however view the private log-in page logo and see whether or not it's a WordPress.com blog or a WordPress.org install. Some day 30% of those who post here are posting to the wrong support forum so that is why we ask for the link.

Topic Closed

This topic has been closed to new replies.

About this Topic