Need help? Check out our Support site, then


newly uploaded custom header won't show

  1. I'm trying to change my current custom header to a different custom header. Same exact width, everything - just changed a word in it - and it says it has uploaded correctly but doesn't appear on the site. The old header remains. I've tried re-setting the header to the original header for the theme, I've tried looking at my blog in multiple browsers to rule out a caching issue, but two days later in three different browsers, it's still the old header. What's really weird is that the code is calling the new header's filename, but the old header is still appearing.

    My site is: http://www.thebirdsings.com - the old header says "a journal by lisa goettel" and the new header that has been uploaded and should be appearing says "writings by lisa goettel"

    Ideas anyone??

  2. I'm having the same issue with several blogs...have created custom headers for each of them using the exact the measurements as indicated, but when I upload them, I don't see anything. I've tried renaming, using different file types (.gif vs. .jpg) shortening the name of the files, etc., to no avail. And clearing my cache doesn't seem to work either.

    Any advice???

  3. I'm having the same problem right this minute and it's driving me batty. Tried four web browsers and four file types on two computers. WHat is going on?

  4. Sorry, we had an issue with image replication. It should now be fixed.

  5. I'm also having the disappearing / re-appearing custom header-image issue. Three days ago I installed a custom image to my header and it looked fine. A few minutes later it reverted to a solid colored. Yesterday, voila, my custom image re-appeared. I visit my blog today, and it's gone again -- turned back into a solid color background. Oh, how I'd love to have my cool new image stick!

    (this phenomenon appears on all my configurations (OSX/XP ... Safari, FFox 3, IE)

  6. Ah! Just this very minute (well, let's say sometime during the last eight minutes) my custom header image came back.

  7. :( i still have problems with my header.

    i've waited for about 4 days but it's still not solved. i tried many times to reupload it and even do it's shown as uploaded it still doesn't apper on my blog.

    any ideas on what i should do?

  8. Same problem. Do you have to pay for credits so this works? lol.
    I heard that wordpress is way better the blogger, but to be honest I had way more fun and a way easier time at blogger. This seems like a pretty basic problem, why does it take so long to fix it?

  9. @fashionbride - if you have custom CSS, then you cannot upload your header the normal way. You have to put the code into your CSS.

    @fatkevin - we need a link to your wordpress.COM blog to help you. And consider linking it in your user name as explained in the sticky, 8 Things, at the top of the forums.

  10. Thanks. I see your header - it has your blog name in large white letters and a beaver on the left. Sometimes, it takes a little while for the images to go across different servers. Try refreshing your page and see if it is there.

  11. thank you vivian. I have been trying to change it for the past couple weeks to no avail. I will give it a bit longer I guess.
    thanks for your time.

  12. ok I guess you can see it but I can't. I have refreshed my browser and deleted all cookies and files, but still won;t show for me. As long as everyone sees it I guess it doesn't matter. thanks again.

  13. Are you able to see other images on your site? If not, did you turn off images in your browser? If you can see other images and you've cleared your browser, then I'd give it a little while longer but then contact support.

  14. yep, i can see all the other images. I'll give it a little bit more. thanks.

  15. Do the Cookie Dance:

    Log out. Clear browser cache and cookies. Shut down the computer. Restart and look again.

    Sometimes your browser is set to show you an historical version of the page, instead of the current one.

  16. Do the Cookie Dance:

    Log out. Clear browser cache and cookies. Shut down the computer. Restart and look again.

    Sometimes your browser is set to show you an historical version of the page, instead of the current one.

  17. whidbeycamanoislands
    Member

    Hi, I am a newbie and okay with tech talk. I just put up a draft homepage not published yet and created a custom header which loaded and displayed fine. The problem is the default title from WordPress for my blog is overlaid onto my custom jpg header. Is there a way to remove the title from WordPress or to have my jpg header lay on top show it doesn't show? The blog is Whidbeycamanoislands.wordpress.com

    Thanks for any advice,
    RoseAnn

  18. whidbeycamanoislands
    Member

    Hi, I am a newbie and okay with tech talk. I just put up a draft homepage not published yet and created a custom header which loaded and displayed fine. The problem is the default title from WordPress for my blog is overlaid onto my custom jpg header. Is there a way to remove the title from WordPress or to have my jpg header lay on top so that it doesn't show? The blog is Whidbeycamanoislands.wordpress.com

    Thanks for any advice,
    RoseAnn

  19. whidbeycamanoislands
    Member

    Hi, I am a newbie and okay with tech talk. I just put up a draft homepage not published yet and created a custom header which loaded and displayed fine. The problem is the default title from WordPress for my blog is overlaid onto my custom jpg header. Is there a way to remove the title from WordPress or to have my jpg header lay on top so that it doesn't show? The blog is http://Whidbeycamanoislands.wordpress.com

    Thanks for any advice,
    RoseAnn

  20. Yes, under Settings you can just remove the name of your blog altogether. However, this will really hurt you in search engine rankings, as they index blogs by name, among other things.

Topic Closed

This topic has been closed to new replies.

About this Topic