Need help? Check out our Support site, then


News Reader Not Updating and Share Icon Display Problem

  1. thewayforwardblog2
    Member

    News Reader hasn't updated since Thursday. When it does update, it seems to only update once a day. Is this normal?

    Also, with the iOS Reader, sometimes the post graphics don't display and the share icons at the bottom of each post (using Jetpack) are super enlarged, so much so that they are blurry.

    The blog I need help with is brucegerencser.net.

  2. http://brucegerencser.net/ is NOT hosted by WordPress.com and only posts published on WordPress.com blogs automatically display in thw WordPress.COM Reader and on the WordPress.COM Topics (tags and Categories) pages.

    WordPress.com and WordPress.org are completely separate and have different logins and features and run different versions of some themes with the same names http://support.wordpress.com/com-vs-org/

    If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  3. Some JetPack solutions are here http://jetpack.me/support/
    Others are in the JetPack support forum at WordPress.org
    http://wordpress.org/support/plugin/jetpack
    Note: If you don't have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post there.

    However, if you can't find help at either one then you can file a JetPack support ticket here > http://en.support.wordpress.com/contact/?jetpack=needs-service

  4. For WordPress iOS app support post here:
    http://ios.forums.wordpress.org/forum/how-to-and-troubleshooting

  5. thewayforwardblog2
    Member

    I use Jetpack so I Do have a WordPress.com account and the News Reader is associated with the WordPress.com account. Since I follow brucegerencser.net in WordPress.com it should show up in the Reader. Same goes for the iOS app. The problem is not displaying at all. It is delayed displaying and a problem with graphics displaying.

    I will post my question to WordPress.org support.

  6. Hi Bruce,

    Currently, it looks like brucegerencser.net is displaying appropriately in your Reader as demonstrated here:

    https://cloudup.com/cX7iADx73cs

    Can you let me know if you're still having issues on your side (both in WordPress.com and in the iOS app)?

  7. thewayforwardblog2
    Member

    Jeremy,

    It is an intermittent problem, with some posts in the iOS app showing the enlarged, unreadable sharing icons. I see no common denominator for this. (I sent Eric some screen shots of this)

    In the WordPress.com reader, the sharing icons now show correctly BUT in the iOS app either the sharing icons are enlarged, unreadable or they are absent altogether.

  8. thewayforwardblog2
    Member

    Since I was warded off from leaving my issue here, I went over to the iOS forum to post my issue. http://ios.forums.wordpress.org/topic/sharing-icons-not-displaying-properly

  9. Hey Bruce,

    It looks like our mobile team is aware of the social media icon scaling. Regarding the WordPress.com Reader, new posts should show up soon after they are posted (at least within 15-30 minutes). Are all of your posts eventually showing up in the Reader or are some of them missing entirely?

  10. thewayforwardblog2
    Member

    Well according to Eric, they only update once or twice a day. :) I will let you two fight that out.

    All I know is that there is an 12-24 hour delay between the time I post an article and it shows up in the the Reader. (either on WordPress.com or on my iPad Air) I know the feed is updating properly so this is something going on the WordPress.com side of things.

    I will gladly help test this in any way you would like me to. I don't like that my wordpress.com followers who are using Reader to read my blog are getting "old" news.

    Thanks for your help on this problem and the "other" problem that is still not resolved. (comment notification being attached to the wrong post)

    Bruce Gerencser
    http://brucegerencser.net

  11. thewayforwardblog2
    Member

    I would add, because I think it might be relevant, that 2 out of 10 posts are not not being sent to readers who are subscribed to receive all posts. The delivery is not delayed....they never receive it.

  12. Hi Bruce,

    I went ahead and replied to you through private email to get some additional information. Please keep all further correspondence there!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.