Need help? Check out our Support site, then


Newspost theme front slide not showing images ? HELP

  1. I am using WordPress theme NewsPost on incpak[dot]com website, the front slide had some issue not showing the images, I tried different ways to fix it but I need help.

    If anyone who knows what could be the problem kindly help me out

    Thanks

    Faree
    INCPAK . COM

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. This support forum is only for free hosted WordPress.com blogs. The site linked to above is not a free hosted WordPress.com blog and you are posting to the wrong support forum.

    WordPress.COM and WordPress.ORG are completely separate and if that's the site you need help with then this is the correct forum for your software http://wordpress.ORG/support/

    If you have not registered a WordPress.org username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums.

    
WordPress.com vs WordPress.org: The Differences
 http://support.wordpress.com/com-vs-org/


    Best wishes with your site.

Topic Closed

This topic has been closed to new replies.

About this Topic