Need help? Check out our Support site, then


Nishita Theme make tags date time stamp invisible

  1. adventuresofjaqueline
    Member

    Does anyone know how to make the tags under each post invisible to readers, as well as the date/time stamp on each one? Need CSS codes for this if you know where I could find them. Thanks!

    The blog I need help with is jaquelinephillips.wordpress.com.

  2. To hide the post date and comments closed notification in the Nishita theme see > http://en.forums.wordpress.com/topic/get-rid-of-post-date-comments-closed-under-post-with-nishita-theme?replies=4

  3. adventuresofjaqueline
    Member

    Thank you for the reply, however I still can't find the specific code for Nishita Theme to hide the tags under each post, and also the date stamp. I haven't upgraded to CSS yet, I wanted to try it first with the code to see if it works, but was not able to. I tried these in preview, but it didn't hide anything, just actually listed these visible, along with my posts. (maybe I put them in the wrong place at the end of my text?)

    /* Hide post date */
    .type-post header time,
    .type-attachment header time {
    display: none;
    }

    /* Hide post date */
    .sidebar #recent_post .widget {
    display: none;
    }

    .categories {
    display: none;
    }

    .tags {
    display: none;
    }

  4. To hide the tags and the date stamp (but retain the categories and the comments link) you need this:

    .entry-tags, .photo-meta ul li.first {
    display: none;
    }

    By the way, there's no point using a word as a tag if you already use it as a category, plus doing so will lead to technical problems.

  5. adventuresofjaqueline
    Member

    Thank You justpi. :-)

  6. adventuresofjaqueline
    Member

    What about making "archives" invisible, (There's still a date/time stamp appearing on those so I'd like to remove it from public all together.

  7. a) You're welcome.

    b) You mean remove the widget from the sidebar? Or also eliminate the content of pages such as this?
    http://jaquelinephillips.wordpress.com/2012/12/
    or this:
    http://jaquelinephillips.wordpress.com/2012/
    Also note that the dates show up on category pages as well:
    http://jaquelinephillips.wordpress.com/category/music/
    So, also remove the date from those?

  8. adventuresofjaqueline
    Member

    Yes, I didn't want dates on any of my posts since I wrote them at least one year prior & unfortunately they're not in order so I wanted to remove any date/time stamps all together.

  9. adventuresofjaqueline
    Member

    Actually, I could hide that side bar altogether... :-)

  10. adventuresofjaqueline
    Member

    ok. I pretty much have it figured out, except for the Entries RSS. I can't seem to get rid of that one & the dates are on there. Cheers!

  11. Well, just remove the Meta widget.

    Now, if you also want no content on archive pages and no dates on category pages, turn my previous suggestion to this:

    .entry-tags, .photo-meta ul li.first, .date .archive-wrapper, h4.post-meta {
    display: none;
    }
  12. adventuresofjaqueline
    Member

    Thank You. I tried that but I'm still seeing the RSS feed dates even once I sign out. This is the page I'm having problems with. http://jaquelinephillips.wordpress.com/feed/

  13. adventuresofjaqueline
    Member

    Removed meta widget. worked. thanks!

  14. adventuresofjaqueline
    Member

    Ok. I'm back! Reason being is; this worked on the computer version fine, but the date/time stamp still appears on mobile. Any way to correct that? Strange how the code works for one but not the other.

  15. http://jaquelinephillips.wordpress.com/feed/ is a feed URL and is meant to be read by feed readers. CSS doesn't apply to feeds. To learn more about feeds, check out this help page:
    http://en.support.wordpress.com/feeds/

  16. Ok. I'm back! Reason being is; this worked on the computer version fine, but the date/time stamp still appears on mobile. Any way to correct that?

    I checked http://jaquelinephillips.wordpress.com/ on my iPhone and I couldn't see the timestamp for posts on that home page. Is that where you're looking?

  17. adventuresofjaqueline
    Member

    Hi.. The reason it's not appearing on mobile now is that I had to remove the mobile theme completely in order for it to not appear. This changes the look somewhat when using a mobile device (not as well set as the mobile theme) but I'm happy with it for now. :)

  18. Ah, that's helpful to know (that you were referring to the mobile theme specifically). You can apply CSS to the mobile theme by going to Appearance → Custom Design → CSS and making sure the "Mobile-compatible" setting is set to "Yes." Then you can target the mobile theme by starting your CSS selectors with

    body.mobile-theme

Topic Closed

This topic has been closed to new replies.

About this Topic