Need help? Check out our Support site, then


nishita theme photos automatically got smaller

  1. Hey there wordpress folks,

    I'm not too sure why, but suddenly all my photos got smaller with the nishita theme. The blurbs I wrote are going wider than the pictures above them. It looks a bit awkward. I didn't make any changes to the layout, add any widgets or anything of the sort. The changes to my photos happened suddenly overnight it seems. I'd rather display my photos as they were before - large and without distraction. I purposefully didn't put any widget, tag cloud, or menu in the column so that I'd simply be showing my photos on a larger scale. Any help or advice you could give would be appreciated!

    Cheers,

    Patrick

    pjbrezphotography.wordpress.com

    The blog I need help with is pjbrezphotography.wordpress.com.

  2. I've been having the same problem, this affects gallery layout as well. I haven't found a solution yet, but I'll second the request for information.

    My blog is faceofstone.wordpress.com.

  3. I'm going to bump this in hope of a reply, I've found that a few other sites using Nishita are not affected by this, nor is the theme showcase site, nevertheless a solution would be greatly appreciated.

  4. Thanks, let's hope we get this fixed soon! I'm really not fond of how my blog is looking at the moment. The layout looks really poor, and I'm not sure what I can do about it.

  5. I think I just found a solution for this, go into Appearance -> Theme Options, then click the "save changes" button without changing the settings. This fixed the layout on my posts and in my gallery pages, hopefully it will help you too.

  6. Brilliant! Thanks kodhi, that worked wonderfully : )

  7. Yes! Thanks for this hint. Worked for me too.

  8. Sorry for the trouble everyone!

    Nishita had a temporary glitch about sizing images in the content but it has been taking care of.

    If anyone spot the issue again, please do let us know here.

    Thank you.

  9. Hi, I'm still having this problem. Using Nishita with customisable CSS.

    Haven't change anything for awhile and today all the images are smaller than the previous required width. It's seemingly the same in any browser. Tried the above fix but it hasn't worked yet. Not really keen on going back into the CSS.

    Site is thesmartparty.co.uk

    Any help much appreciated!

  10. I'm still having this problem even after trying kohdi's solution several times, even after clearing my browser history. (I'm the basic Nashita theme, using Safari 6.0.2 on Mac OS 10.8.2.) I use "Upload Files" to insert a 1080x771 ppi photo into a new post, and choose "Full Size-1080 x 771" in the "Attachment Display Settings". The full-sized image is uploaded to the Media Library, but what gets inserted into the post is a 774 x 552 image. I have to edit the image in the edit post mode, go to "Advanced Settings" tab, and click on the "Original size" button, and save/update the image and post. This work-around is a pain, of course, compared to how it used to work when my 1080 pixel long-side images were automatically converted to the 1024 max for the theme. In case it's relevant, I have Theme Settings as Dark (color scheme) and Photoblog (layout). My blog: mandalagraphs.com.

  11. (This adds a bit more info to my original contribution to this thread.) I'm still having this problem after trying kohdi's solution several times, even after clearing my browser history and restarting Safari. (I'm using the basic Nashita theme, Safari 6.0.2 on Mac OS 10.8.2.) I use "Upload Files" to insert a 1080x771 ppi photo into a new post, and choose "Full Size-1080 x 771" in the "Attachment Display Settings". The full-sized image is uploaded to the Media Library, but what gets inserted into the post is a 774 x 552 image. (The result is the same if I add the image to the post from my Media Library rather than via the Upload route.) I have to edit the image in the edit post mode, go to "Advanced Settings" tab, and click on the "Original size" button, and update the image and post. This work-around is a pain, of course, compared to how it used to work when my 1080 pixel long-side images were automatically converted to the 1024 max for the theme. In case it's relevant, I have Theme Settings as Dark (color scheme) and Photoblog (layout). My blog: mandalagraphs.com. Please note: I have used the above work-around to fix the image sizes on about the past 15 posts, so the size problem won't be evident unless you go back to even earlier posts.

    Hope a solution will be forthcoming. Let me know if you need more data from my end.

  12. go to "Advanced Settings" tab, and click on the "Original size" button

    Yup that seems to work thanks for the suggestion hhull3. Although my original files were slightly over sized and rescaled in the html, so I have to go back and save new ones as the desired file size. Bit laborious, maybe I should have done that in the first time around!

    Would love to know what happened behind the scenes to cause his problem in the first place :)

Topic Closed

This topic has been closed to new replies.

About this Topic