Need help? Check out our Support site, then


No Access into Dashboard

  1. I think I may have been locked out of getting into my blog dashboard. Have tried multiple tries and different paths for inputting email address, password and gravatar info. Now I am getting a message telling me to ask for access from the administrator. I am so confused right now and not locating and exact solution. What to do? I have lost too much time with this.

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. I've noticed this page too. After I log in I get a message to say I can't access the dashboard. However, below you see links to your blogs. Just click on them and it will take you to the dashboard. I don't know why this page has suddenly appeared - very confusing.

  4. There's an issue with creating posts on the front page of WordPress.com and with editing posts created there that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  5. Is there really no more access directly to the dashboard from the reader? That nice grey line that used to appear above everything else that had the small dropdown on the left and the gravatar with the dropdown on the right are gone: they only appear if you navigate out of the reader - what a pain to have to navigate all over the place just to access something that used to be so simple...

Topic Closed

This topic has been closed to new replies.

About this Topic