Need help? Check out our Support site, then


No "Add Media" button when using Safari

  1. I have a contributor to my site that uses Safari. He is unable to add media to his posts because the Add Media button does not show up. Is this a known issue? Is there a workaround or fix? Thank you.

    The blog I need help with is complaintdept2011.wordpress.com.

  2. It's impossible to help anyone we cannot communicate directly with. This is what the person you refer to needs to do:

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

  3. YIKES! I just read that again. Ignore what I said above.

    Contributor
    A contributor can edit their posts but cannot publish them. When a contributor creates a post, it will need to be submitted to an administrator for review. Once a contributor’s post is approved by an administrator and published, however, it may no longer be edited by the contributor.

    A contributor does not have the ability to upload files/images.
    http://en.support.wordpress.com/user-roles/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.