Need help? Check out our Support site, then


NO ADS

  1. camoscibianchi
    Member

    Good afternoon,
    I paid for NO ADS on my site.
    I purchased this on 19/10/2012 but I still see the ads on my site. Why?
    I don't want to see them either.
    I see it on a schema "Total views referred by links to my blog"
    It is meetic.it (chat with singles of all Italy).
    When I paid them 30.00 as they requested, I expected the ads to be removed totally.
    This is a mountain blog.
    Thanks for your help.

    I camosci bianchi

    The blog I need help with is camoscibianchi.wordpress.com.

  2. camoscibianchi
    Member

  3. camoscibianchi
    Member

    Any news?
    Thanks,
    I Camosci bianchi

  4. I'm sorry, I don't see any ads on your website.

    Are you talking about something that appears in the Stats section of your Dashboard? If so, I don't believe that falls under No Ads as this looks to be a spam referrer link.

    There have been spam referrer links in the past and the best thing you can do is report it, which you have done above.

  5. bastadkommunsframtid
    Member

    I want to use ads on my site but I cant find where to add it or any informtion about it.
    Båstad kommuns framtid

  6. camoscibianchi
    Member

    Thanks for your reply.
    It is in the Stats section of my Dashboard on "Click -Url". Is it possible to send you the attachment?

    It is very strange: I don't use this url in my posts and the other bloggers cannot see it and click it...

    How can I delete the spam referrer?

  7. You can't.

    I have tagged this thread for Staff attention, please be patient while they get back to you. Meantime, you can read http://en.forums.wordpress.com/topic/regarding-referrer-spam?replies=1

    Since you've already reported it, no need to "contact support" (which will only reroute back here to the forums anyway). :)

  8. Generally, when you've purchased the No Ads upgrade and still see ads, it's because of something you have enabled: a browser add-on. Disable all of them, then re-enable them one by one, checking in between to see which one reactivates those ads.

  9. The ads have been disabled on your blog. Please let us know if you still see them. Sorry for the inconvenience.

  10. I see it on a schema "Total views referred by links to my blog"

    Folks, this is not about ads appearing on his site, but referrer spam in the OP's stats. :)

  11. Sorry about the confusion. The non-ads upgrade wasn't correctly activated either :) The non-ads upgrade can't always prevent referrer spam.

    @camoscibianchi Looking at the links in your stats I can't seem to find spammy link.

    Could you send us a screenshot of the page where you're seeing this? You can upload the screenshot to your blog's media library.

  12. camoscibianchi
    Member

    @kardotim: I upload the screenshot named Camoscibianchi_screenshot on my library. I hope to get it done right :-)
    The date of the "click" is 05/12/2012.

  13. I see. Could you please send a description of this problem including the screenshot to our e-mail address? This way our anti-spam department can handle it.

    Sorry for the inconvenience.

Topic Closed

This topic has been closed to new replies.

About this Topic