Need help? Check out our Support site, then


No content appearing on Posts and Pages in admin

  1. All content has disappeared from my Pages and Posts in admin.
    Also, stats, your stuff and what's hot aren't displaying on dashboard.
    Have I been hacked?

    http://thisunlitlight.com and http://echoesfromemptiness.com

    The blog I need help with is thisunlitlight.com.

  2. Are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website https://adblockplus.org/en/getting_started and try to whitelist us https://adblockplus.org/en/faq_basics#disable ?

  3. UPDATE

    The pages are blank but I noticed that the slider indicates content. When I click/select, html code is revealed, however there's nothing readable in either visual or html writing windows. The menu bars do not display for either option.

    I have deleted cookies and cache in Chrome.

    HELP appreciated!

  4. As mentioned above, are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website https://adblockplus.org/en/getting_started and try to whitelist us https://adblockplus.org/en/faq_basics#disable ?

  5. Thanks for your reply @macmanx. I'm not aware that I'm using AdBlock. However I am using Firefox, so perhaps it has come with the package. Will check out the links you have sent. Thank you.

  6. Thanks, please let us know what you find!

    If you don't find Adblock, please try enabling HTTPS to see if that makes a difference: http://en.support.wordpress.com/https/

  7. Thanks @macmanx - I made a mistake (seniorhood is to blame) - I am not using Firefox but Thunderbird. Doh. I can't find AdBlock anywhere on my computer.
    Will try enabling https ...

  8. Thunderbird is just an email client, not a web browser. What are you using as your web browser?

  9. I'm using Chrome.

    I enabled https and eureka - all is revealed. Thank you for that! Does this mean that I'll need to stay permanently with the https option?

    Very curious as to what caused this problem. Any ideas?

    A Thunderbird update came down yesterday - but as you say, that's just an email client. I'm running Kaspersky protection.

    :-)

  10. Yes, please stick with HTTPS for now, it's more secure anyway.

    Out of curiosity, does Kaspersky have any sort of ad-blocking features?

  11. This should be fixed now, so please feel free to try again. If you disabled Adblock to get around this, you should be able to safely re-enable it now.

  12. wonderingmindstudio
    Member

    Thanks @macmanx - Kaspersky has banner-blockers and anti-spam etc - I have added *.wordpress.com to the allowed list.

    When I logged into my other WordPress account http://wonderingmindstudio.com today I had the same problem, but fixed it by enabling HTTPS.

    I'm not running Adblock.

    I think I'll stay with HTTPS .... :-)

  13. Thanks for letting us know!

Topic Closed

This topic has been closed to new replies.

About this Topic