Need help? Check out our Support site, then


No data received

  1. Once i've logged into my blog account with WordPress.com and i try to check my page itself as an administrator, I keep getting this response - No Data Received. Unable to load the webpage because the server sent no data. Error 324.
    Blog url: http://livinglife20.wordpress.com/

  2. Can you please try clearing out your cache? Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    Sorry for the inconvenience.

  3. I'll try that now. Yes,I also encounter the same issue on the Internet Explorer. I currently use Google Chrome to access my blog page.

  4. Hello, I've cleared the cache on the google chrome but it's still showing the same message when i tried moving around my blog site as an administrator - No Date Received. Unable to load the webpage because the server sent no data. Error 324. I've already spoken to my internet supplier but the problem is not with them. I can access other websites without any problem. The problem is with WordPress.com. Don't know what to do because it's very annoying when you're trying to post a blog and the error message comes up. Blog url: http://livinglife20.wordpress.com

  5. The problem seems to be happening this way: Log into my blog account which takes me directly to the new stats page; I try to click my blog page itself to view it (Wp-admin) then it gives me the error message. sometimes, if i refresh it. it works but then some other times it doesn't work. The error message also comes up when I try to access my dashboard as well.

    I tried using the internet explorer but once i try to access my blog page as well it says there's a connectivity issue. then sometimes it works.

  6. I too am having this problem - same thing happened yesterday. I have two blogs and it is only happening to one of them. Any ideas?

  7. It seems there are a lot of having this problem and it also seems that most are using Talk Talk, like I do as well, as their internet provider. This is the error message I receive -
    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    I've already spoken to Talk Talk and it seems the problem is with WordPress itself because I don't have any problem accessing any other websites.

    We are yet to hear anything from WordPress staff.

  8. Ah ha - I use Talk Talk too! Hope to hear something back from WordPress soon.

    Thanks for this. I'm glad it isn't just me...

  9. Hello there,
    Which version of Chrome are you using please?
    Have you tried using it aith all add-ons and extensions disabled?
    Will you please try using Firefox so we can see if this is a Chrome issue?
    You can download it here > http://browsehappy.com

  10. It works OK with Firefox, but that doesn't explain why one of my blogs was OK and the other not. It also didn't work with Internet Explorer... Does this also mean that anyone using Chrome or IE is unable to view my blog?

  11. I have flagged this thread and the other one on the same issue here > http://en.forums.wordpress.com/topic/error-324-neterr_empty_response-the-server-closed-the-connection-without-se?replies=5 for Staff attention.

  12. @livinglife20
    @keatsbabe
    Which versions of IE and of Chrome are you using?

  13. I have spoken to someone else with the problem and they are on Talk Talk too.....

  14. Im using the latest chrome - 19.0.1084.56

  15. @keatsbabe
    Thanks for that Update on Talk Talk

    @livinglife20
    Thanks for providing the Chrome version number.

  16. I dont have any add-ons or extensions...i was having the problem with the old google chrome on my laptop but ive tried it via my desktop with the updated chrome and the problem is the same

  17. I know you are frudtrated. Who wouldn't be? Hang in there please and hopefully Staff will be able to sort this for you guys soon.

  18. I made up a new word "frudtrated.". I meant to type "frustrated".

  19. |I'm up to date with Chrome too if that helps.Look forward to hearing from you

  20. There are a few initial things we can try:

    1. Please turn off any browser plugins or extensions you're using.
    2. Consider temporarily disabling your firewall to see if a misconfiguration could be at issue.
    3. Try using a different browser.

    It can be a little tricky to troubleshoot such connectivity issues, and we'll need potentially sensitive information like IP addresses, so please contact us directly at help@wordpress.com, if the issue persists.

    Please include a link to this thread in your email:
    http://en.forums.wordpress.com/topic/no-data-received-1

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic