Need help? Check out our Support site, then


No Data Received

  1. This seems to be a recurring problem. I really need to get to my site. I can't change to https without being able to access my dashboard in the first place. The error code/message:

    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    The blog I need help with is salasart.wordpress.com.

  2. Will you please confirm the URL of the blog in question? Is it https://salasart.wordpress.com/ ?

  3. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    If you are not successful let us know exactly which browser (and version of it) you’re using and post any error reports you get.

    Note: I tagged this thread for a Staff follow-up re: your reports on what happens when you try those.

  4. the blog - site I need help with is salasart.com

  5. Thanks. Please try the step by step troubleshooting and report back on how you make out.

Topic Closed

This topic has been closed to new replies.

About this Topic