Need help? Check out our Support site, then


no front page for privately published?

  1. thetwelvehorsemen
    Member

    Hi yet again (sorry)

    I want a home page. Yet I can't seem to select my home page as a static page under reading settings. It turns out that any page that's privately published doesn't list.

    I don't want this blog to be publicly visible as I have a lot of work to do yet in putting it together.

    If private publishing, for some reason, places design constraints on e, how do I work on the site without it being publicly visible?

    Thanks.

    The blog I need help with is thetwelvehorsemen.wordpress.com.

  2. Go to settings > privacy and set your site to private there and then set the page to public/published and then you can set it as a static front page.

  3. Private publishing means it will not show up in the list because if you set it as the front page, it would then error out on your site.

  4. thetwelvehorsemen
    Member

    Ah bliss! That was really confusing me. Thanks again.

  5. You are welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.