Need help? Check out our Support site, then


No Gallery Tab for new blogs

  1. I have just created a new blog at gallery008.wordpress.com. However, after I uploaded my first images, there doesn't seem to exist a gallery tab in the "add image" pop up window.

    I tried switching to my other older blogs, and it seems they work fine, i.e., there is a "gallery" tab where I can insert the gallery.

    Note: inserting the gallery shortcode doesn't even help in my new blog.

    The blog I need help with is gallery008.wordpress.com.

  2. Did you upload the images from media > add new or did you upload the images from within the post that you want to put the gallery in?

  3. I uploaded it in the post that I wanted to put the gallery in.

  4. O, I assigned it to the post in the media section and the gallery for that particular post worked. I'm not sure yet moving forward if I add more photos from the post section.

  5. Did you upload from your computer or from a URL? I'm wondering if that might make the difference.

  6. I uploaded it from my computer.

  7. I can't upload multiple images or make a gallery either, and would love to have that capability. As I am a WordPress newbie, please forgive me but we "should" be able to do this on the free WordPress-hosted blog service? (I've been reading for a half hour now, and still don't have this straight)

  8. I'm sorry, my blog url is lifelovegolf.wordpress.com

    Thanks

  9. The Gallery tab won't appear in the Image Uploader until after you've uploaded multiple images within the same Post or Page. http://wordpress.tv/2009/01/05/creating-an-image-gallery/

    If you are having trouble uploading multiple images, make sure you are using the flash uploader and not the browser uploader to do it.

  10. Thanks so much, Yarnaholic, that worked perfectly!

  11. For me I had uploaded multiple images, but for some unknown reason they were not assigned to that post. I had to do it (assigning) manually.

  12. pernillepersille
    Member

    I don't know if it's me that's stupid. However, after uploading the first images to my new blog it seems I've lost my gallery tab.
    I have uploaded from my computer, and I just can't figure out how that whole gallery thing works. I can't find it anywhere.

  13. pernillepersille
    Member

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags