Need help? Check out our Support site, then


No image in the "More articles" in basic Oxygen theme (no upgrade)

  1. Hello all!
    Although I'm new to WP I managed to get my new Oxygen theme blog to run quite smoothly -- and I'm loving it. However, I still seem to have one problem that I can't figure out: in the "more articles" section my posts show without an image, even thought the image is inserted in the post and is selected as a feature image. I tried to stick it and unstick it, I tried to do feature image and no feature image, but nothing worked. I tried to delete the image an drag it again to the media library directly from the computer - still no good. I couldn't find any documentation on this specific issue, except that in one place I read that there was suppose to be a choice in the "new post" window that lets you select where to send the post to. I couldn't find such an option anywhere on my dashboard. I want to be clear - I see the post there, I just don't see the image associated with it. Please, can someone help????

    Thanks much!

    The blog I need help with is letsalemsipur.wordpress.com.

  2. That's the way the theme is designed - check the demo:
    http://oxygendemo.wordpress.com/

  3. hi! how to get the featured images sliders working on the front page? I can't seem to get it.

  4. Oxygen Theme Description http://theme.wordpress.com/themes/oxygen Live demo site http://oxygendemo.wordpress.com/

    In Oxygen you can either have a Home page that displays your posts or a static front page ie. a Showcase template. http://en.support.wordpress.com/pages/front-page/#setting-up-a-static-front-page

    Showcase page template
    When you first activate Oxygen, you’ll see your posts in a traditional blog format but if you’d like to showcase your content in an online magazine-like fashion, then you can use the Showcase Page template. ...

    Post thumbnails are 470 pixels wide, unless you make the post Sticky to show off in the featured slider, in which case they’re 750 pixels wide. Keep in mind: if you mark a post as Sticky but the featured image is less than 750 pixels wide, then it won’t display in the slider and will still disappear from the river of posts.

    If you failed to upload and set a featured image in each post and until you do upload one into each one the gray box will be there.

    Please be aware that you cannot crop the sticky post thumbnails.

    Sticky post thumbnails are 750 pixels wide in the featured slider
    Regular post thumbnails are 470 pixels wide
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    Oxygen
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    If you don't see the page attributes module then make sure that you don't have it hidden in your screen options http://en.support.wordpress.com/screen-options

  5. okay I adjusted one image to 750px wide, set to featured and sticky post.
    But I still cannot see the slider.
    http://thirtythree80tip.wordpress.com/

  6. What is the URL of the post in question please?

  7. yes, sticky set to frontpage

  8. What is the URL of the post in question please?

  9. That's not what I see when I click "view image info"
    1. Dimensions 470px × 313px
    2. Dimensions 640px × 386px

    Delete both from your Media Library and create new images that are at least 750 pixels wide please.

  10. it's really weird?
    I uploaded a 750px image, already deleted everything under media library and still the same. When post goes live, it goes back to 470px

  11. What are your settings here?
    Dashboard > Settings > Media?
    http://thirtythree80tip.wordpress.com/wp-admin/options-media.php

  12. Hi Timethief, i changed my theme already and happy with the current one. thank you though for assisting me.

  13. Hi, sorry - was out of town and didn't see replies.
    Yes, I was able to finally set Oxygen to do what I wanted it to do, without the need to upgrade to CSS. All works just fine, but got to say, lots of tweaking and playing in an unintuitive way. It's working now, and I'm happy with it. As for my original question regarding pictures in the "more articles" section, I didn't realize that pictures are not supposed to be part of the deal there. Just not part of the design. Bummer, but I'd have to live with it for now. Does anybody know if with the help CSS it is possible to add images to that section?

  14. What are your settings here?
    Dashboard > Settings > Media?

    Irrelevant: media settings don't apply to featured images.

    with the help CSS it is possible to add images to that section?

    If you mean make each post automatically display its featured image, no: that's PHP, not CSS.

Topic Closed

This topic has been closed to new replies.

About this Topic