Need help? Check out our Support site, then


No 'Leave a reply' section on my latest blog post

  1. I have a query on my most recent blog - Not Alone - where i've noticed that the Comments section (usually at the bottom of the post is not available:

    http://timwotton.wordpress.com/2012/06/08/not-alone/

    Whereas with all my other blogs, it is there under 'Leave a reply':

    http://timwotton.wordpress.com/2012/05/10/breaking-the-mould/

    Thanks for any assistance
    Tim
    Blog url: http://timwotton.wordpress.com/

  2. All WordPress.com blogs by default have comments open on all pages and posts. You must have changed the settings.
    This page > Settings > Discussion is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/
    We can also override the default settings and enable or disable future comments on any post or page. http://en.support.wordpress.com/enable-disable-comments/

Topic Closed

This topic has been closed to new replies.

About this Topic