Need help? Check out our Support site, then


No longer able to edit/add to photo gallery within a post or page

  1. For the past two days I have noticed a couple of odd changes.
    I no longer can edit a photo gallery within a post or a page. There used to be two small icons to edit (pencil) or remove (X) at the top left hand corner of the gallery. These have disappeared, making it impossible to make a change to the photo gallery. A number of members are experiencing similar problems.

    Can we please get a fix?

    My site: sv-takeiteasy.com
    My theme: Twenty Fourteen

    The blog I need help with is sv-takeiteasy.com.

  2. theteaspilleddaily
    Member

    Having the same problem too, along with a host of other people in this thread http://en.forums.wordpress.com/topic/removing-the-scrollbar-from-the-post-editor-one-of-the-worst-improvements-yet?replies=104. Trust me, you are not alone, and what's worse, there aren't any answers to our problems either. One dev said the changes made to WP over the past two days were an "improvement". Along with not being able to edit a gallery, I can not post links of any kind, add polls, etc. This is the worst update to WP so far!

  3. I've tagged the thread accordingly, please subscribe to the thread @theteaspilleddaily has provided.

    There have been changes to the editor and it seems it has given the developers a fair share of bugs, all things not related to the scrolling bar in the editor window should be fixed soon. Sorry for the inconvenience.

  4. Well I have just figured out how to get around this. I normally use Internet Explorer. I instead tried Google Chrome, and bingo! The little icons appeared.... Try it and hopefully it will work for you too.
    Cheers - Chris

  5. Glad to know the issues you are having are contained to one specific browser, could you be kind and specify what version of IE you're using so it can help the debuggers ?

    You can go on https://www.whatismybrowser.com to have the exact information.

    Thanks in advance !

  6. Using Internet Explorer 11 for Windows 7. It sounds like Firefox users were also experiencing problems....
    Cheers

  7. Thanks, hopefully it will help the team :)

  8. Hi svtakeiteasy! Thanks so much for your browser information. That's really helpful. I'll pass it on to the developers who are looking into this issue. We're trying to keep all reports of this issue in one place:

    http://en.forums.wordpress.com/topic/what-happened-to-editing-photo-galleries

    That's also where we'll post when we've got the problem fixed, so you should continue to check in over there about this issue.

    @theteaspilleddaily -

    I can not post links of any kind, add polls, etc

    I haven't seen any other reports of this issue. Can you tell me what browser you're using and its version? Is this affecting all of your posts old and new? or only certain ones?

  9. I am using Safari and am unable to edit the Gallery I just posted within the last few days. Please help!

  10. Hi gdapupmom!

    This particular issue was fixed about two week agos. Can you please clear your cache and cookies:

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    If that doesn't work, can you please open a new thread for your issue? Just add the tag "modlook" and a staff member will respond shortly.

Topic Closed

This topic has been closed to new replies.

About this Topic