Need help? Check out our Support site, then


No Sidebar Image Size Issue Enterprise Theme

  1. I updated a couple of my pages to not have sidebars in order to reduce the clutter on these pages. When I made the change, I added photos across the top portion of the page that spanned the entire width of those pages. After a few weeks, the images resized automatically to fit a page with a sidebar, and I can't figure out how to change the images back to their original size.

    Any suggestions?

    The blog I need help with is hundredgoals.com.

  2. Here is a link to one of the pages: http://hundredgoals.com/100goals/

    I tried re-uploading the photo and noticed that when I did that, it automatically resizes the "Full Size" radio button to a smaller size (one that'd fit a page with a sidebar.)

  3. You can change the image code to this:
    <img style="width:100%;" class="size-full wp-image-5897 alignnone" title="Steven's Hundred Goals (The List Keeps Growing!)" src="http://hundredgoals.files.wordpress.com/2009/01/list.jpg" alt="" />

    Or (especially if you're going to need this again for future pages) you can go to Settings > Media, set the width for the Large option to 920 and the height to 0, and use the Large instead of the Full Size option when inserting an image.

  4. Awesome! Thanks so much!

  5. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.