Need help? Check out our Support site, then


No tags in Tag Cloud

  1. chasingtheperfectmoment
    Member

    I published my posts without adding tags. I've gone into Posts and Tags and added a few words, assuming I can go back in and add to a published post? I tried going into my Home page to edit, but the tag box is not there as it is when you are writing the post. I'm apparently not connecting the tags with the post correctly. Help.

    The blog I need help with is chasingtheperfectmoment.com.

  2. Please fo to the top right hand corner of your Admin page and click "screen options". It will drop down an area with a list of the different things you can show or hide. Make sure you have selected "Post Tags". After you are done making changes, click Screen Options again and the pull down area will disappear from the view. Once you have done that the Tags will appear.

  3. chasingtheperfectmoment
    Member

    Hi,
    I have just gone into screen options on the administrative page and I do not find an option for "Post Tags."

  4. Does this guide help?
    screen options > http://en.support.wordpress.com/screen-options/

  5. chasingtheperfectmoment
    Member

    Okay, under my dashboard screen options, I have:
    Your Browser is out of date option, not checked.
    Right now, recent comments, your stuff, what's hot, quickpress, recent drafts and Stats, all checked.

    And then of course, the columns option, where (2) is checked.

  6. You can upgrade any browser version here. http://browsehappy.com/

  7. See here > http://en.support.wordpress.com/modules/
    Modules
    Post – Post Tags, Categories, Excerpt, Send Trackbacks, Discussion, Comments, Post Slug, Post Author, Post Revisions, Publish

  8. chasingtheperfectmoment
    Member

    I have already tried opening up in Mozilla Firefox 10. The same problem still exists.
    There was a guy that left a message similar to mine, on a forum to you earlier, that indicated he had deleted links on his blogroll. I had done this to when I added my new links. You suggested to him to go into Appearance, themes, theme options..
    I tried this, but I do not get theme options, after clicking on themes.
    Just thought I would add this in.

  9. I just took the time to view the blog linked to your username. We can only assign Tags and/or Categories to posts (not pages) and you have created only pages ie. no posts.
    http://en.support.wordpress.com/posts/post-tags/

Topic Closed

This topic has been closed to new replies.

About this Topic