Need help? Check out our Support site, then


No tags on post show up in reader topics now

  1. playingthehandiwasdealt
    Member

    I have had this occur with 1 or 2 tags before, but on my post from 5/2/13, it occurred with all tags (and a category) that have a reader topic on WP--yes, I always have a lot of tags! My biggest concern is with the primary topic I blog about, which has a category and tag and neither showed up: "keratoconus." I posted like I do all other times and even re-entered the tags and updated, but no luck. I did some things mentioned like removing cookies/clearing the cache (don't get it) and nothing. I have low vision (what I blog about!) and can barely read this section, so any help/advice would be much appreciated. I would like to contact WP, but can't see (literally can't see in that section) how to do it. So frustrated...

    Thanks.

    The blog I need help with is playingthehandiwasdealt.wordpress.com.

  2. All reasons for non-appearance of posts on Topics pages or Reader can be found here > http://en.support.wordpress.com/topics/#missing-posts The rule of thumb is to assign the least combined number of categories and tags that accurately describe the post content.

    As you have assigned a combined total that exceeds 15 Categories/Tags to your posts, you need to edit and delete. http://en.support.wordpress.com/posts/edit-posts-screen/ After removal note it may take several days for your posts to begin displaying there.

  3. playingthehandiwasdealt
    Member

    Thanks timethief!

    How did I not know this? Well, my brother had to create my blog due to my even worse vision pre-op, so maybe that's why I never knew! Thanks so much--now I know why!!! Will look at the links you provided and not go tag crazy (I mainly use so many for the Google crowd who is desperate, like me, to find info on the experimental surgery I had).

    Much appreciation again! :)

Topic Closed

This topic has been closed to new replies.

About this Topic