Need help? Check out our Support site, then


No Update button to post anew...???

  1. Gues what!

    I acnnot post anew to my blog because my Update (Post) button has "disappeared" again--you may recall that this problem occurs every month or so; usually nobody understands what I mean, and/or they see no problem.

    Yes I have cleared history, cookies, etc. shut down pc, etc, etc.

    This "problem" usually passes in a day or so, 'cept weekends...

    ThankYa'all

    gunnyg.wordpress.com

    The blog I need help with is gunnyg.wordpress.com.

  2. I don't know how to help you other than to suggest that if you don't have a browser issue then you probably have a connectivity issue. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Have you checked with your ISP to see if there are any known issues?

  3. That was quick this time around--the gawds are smiling on me today!

    The Update button just mysteriously reappeared after I switched from two colums to one...???

    Thanx, TT!
    Please don't go on vacation or anything--you are my lucky charm, kid!

    ;)

    Dick Gaines
    aka: Gunny G
    *****

  4. Yay! This is resolved and I suspect that Staff fixed this for you. Happy blogging! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.