Need help? Check out our Support site, then


None of the images in my blog show up?

  1. None of the images in my blog show up. I haven't made any changes to my blog, and they all worked like last week or so, when I last posted, but now, suddenly, none of the images work, not even the header image.
    Blog url: http://aimeemajor.wordpress.com/

  2. Though we would like to help We Volunteers cannot help you when the blog is set to private and we cannot view it. We can only apeculate on what you have done, which theme you are using and make suggestions that may or may not resolve your issue. See here for troubleshooting images > http://en.support.wordpress.com/images/troubleshooting-images/

  3. Sorry, I linked to the wrong blog by default, this is the one I'm having trouble with:

    http://aimeesroses.wordpress.com/

  4. I'm seeing so many images loading on your front page that I clicked out. If you can't see them you have a browser issue. These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  5. The main problem is you are putting way too many images in each post. At the very least, go back into your posts and put the read more tag into them after a few images. Your main site page is very slow loading on my wireless internet connection.

    And I'm seeing all your images, it just take nearly forever for them to all load.

  6. I suggest inserting "the more tag" after the first image in each post so your visitors don't get so annoyed waiting for the blog to load that they click out.

    Staff have been introducing "infinite" scroll to themes -- a site wide change. http://en.forums.wordpress.com/topic/to-infinity?replies=137 See here for infinite scroll themes updates http://theme.wordpress.com/themes/features/infinite-scroll/ and note that Bueno is among the themes with infinite scroll. See 3 (a,b,c) for Disabling Infinite Scroll on your WordPress.com Blog http://onecoolsitebloggingtips.com/2012/03/16/disabling-infinite-scroll-on-your-wordpress-com-blog/

  7. The other choice would be to use a gallery and then people can click on the thumbnails to see the full-sized image in the image carousel.

  8. @thesacredpath
    Good afternoon. I'm off to take my dog for a walk. :)

  9. It worked fine before, I think it must be the auto infinite scroll. Because, despite the large number of images, the images worked before, there must be something about that change (or some similar change) that makes it so the images won't load.

    I've tried multiple browsers.

    Thanks for your assistance! I'll try disabling the scrolling and using the "more" feature, "more". (but ideally the images should load, as they did previously and I did no change...)

  10. Actually... even if you view the actual url of an image, you can't see it. That shouldn't be that way.

    Example:
    http://aimeesroses.files.wordpress.com/2012/05/elliebeauvillian.jpg

    "can’t open the page “http://aimeesroses.files.wordpress.com/2012/05/elliebeauvillian.jpg” because Safari can’t find the server “aimeesroses.files.wordpress.com”."

  11. On this page: http://onecoolsitebloggingtips.com/2012/03/16/disabling-infinite-scroll-on-your-wordpress-com-blog/

    It says:

    "The Reading Page at Settings > Reading has this setting >

    Blog pages show at most __ posts"

    But my Settings > Reading page does not have that setting.... so is there some other way to disable infinite scrolling? (I hate infinite scrolling anyway...!)

  12. I fixed it by putting in the empty text widget, so it doesn't scroll anymore.

    I tried to view the site on my iphone and the images load fine, so it must be some issue with WordPress updating the way sites are viewed that I'm not able to view the images on this particular computer?
    I cleared my cache and reset Safari (5.0.6).

    Just find it irritating that I could view everything just fine before... WP makes some change that I'm not aware of, and now I can't view it. Same computer, same browser.
    Likely I can view it fine at home. (this is my work computer, so I'm limited to changes I can make).

Topic Closed

This topic has been closed to new replies.

About this Topic