Need help? Check out our Support site, then


Not able to access "My blogs page" from Chrome

  1. Since this evening I can't access the "my blogs" page using Chrome as a browser.
    The page will stay infinitely in "loading" state.

    Running Windows 7 and an updated version of Chrome.
    It does work woth Firefox but my browser of choice is Chrome and want to be able to use it with WP.

    The blog I need help with is rubicorno.com.

  2. Exactly which version of Chrome are you reporting on here please?
    To confirm see here if required http://supportdestails.com

  3. RATS! I b0rked that link. Here's the correct one http://supportdetails.com

  4. Chrome 23.0.1271.97

  5. Thanks you. This thread is tagged for Staff. If you subscribe to it your will be notified when they respond.

    To use Firefox 17 in the interim you can get a download here http://browsehappy.com

  6. Hi there,

    Agreed - that wouldn't be good. I also use Chrome most of the time, and I find I AM able to access that page. Can you try again? Could you also clear you cache to see if that resolves the issue? Here is more information about how to do that:
    http://en.support.wordpress.com/browser-issues/

    If that doesn't help, just let me know.

    Cheers!

  7. It does not help, no change in the behaviour

  8. Could you try clearing your cookies if you haven't already done so?

    Here's the step-by-step instructions:
    http://en.support.wordpress.com/third-party-cookies/

    Let me know how you make out!

Topic Closed

This topic has been closed to new replies.

About this Topic