Need help? Check out our Support site, then


Not able to add media & other problems.

  1. neovideohunter
    Member

    Hi,

    I've had a problem posting a new update over the last two days. I last posted an update this past Sunday, and everything was fine. Then yesterday, I began writing a new post, but I discovered that I wasn't able to add pictures via the media button on the "new post" page. Clicking the button did nothing whatsoever. Clicking the poll button had no reaction as well. However, the add a contact form does come up when I click that button. I've also noticed that no matter how many words are typed, it always reads a zero word count. My blog has also been acting weird as far as spam comments go; I can delete them, but checking the box next to "author" doesn't automatically check all of the spam messages, and also, once deleted, my dashboard is sluggish in updating how many spam comments are in my queue (for example, I don't have any right now, but my queue still says I have one).

    Furthermore, when I went to try to post today, I noticed that I could type in the title of a post, but clicking on the box for the body of the post had no result; I had to hit the tab key several times from the topic title box to be able to type in the body at all, and it never saved as a permalink.

    I have cleared my browser's cookies a few times, and I haven't really done anything different online that I think would effect my blog, so I don't know what the problem is. This is the first such trouble I've had. I don't know if WordPress is going through maintenance or what, but I'm concerned. What can I do?

    Thank you for your time.

    The blog I need help with is neovideohunter.wordpress.com.

  2. In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

    P.S. Other bloggers are also experiencing issues. This and all threads on the same issue are tagged for Staff attention. Please do not post into more than one thread.

  3. neovideohunter
    Member

    Hi,

    Thanks for the help. Here's my info:

    1) I'm using Internet Explorer 9
    2) I am not using compatibility mode.
    3) I have cleared the cache & cookies, several times, without result. I didn't have 3rd party cookies enabled, but I do now. JavaScript has always been enabled. All extensions & add-ons have been disabled. I have enabled HTTPS. No luck.
    4) Internet Explorer is the only browser I have on this computer, and is the only browser I have ever used with this blog. Up until yesterday, I never had any problems.
    5) Still no luck, the same problems persist. I'm connecting to the internet & WordPress via my home desktop PC, DSL, Internet Explorer 9. I haven't received any error reports, just that certain aspects of my blog (particularly on the new post page) are not responding.

    If other bloggers are experiencing issues, hopefully it can all be sorted out soon.

    Thanks for your help. Let me know if there's anything else I need to tell you or that I need to clarify.

  4. Okay. This is an IE9 issue. I can tell you right now that those who switched to using the latest versions of Chrome or Firefox are up and running.

  5. neovideohunter
    Member

    Just grabbed Firefox, and you're absolutely right! That did the trick! Thank you very, very much for your help! I really appreciate it!

  6. Hooray! Best wishes for happy blogging.

  7. Howdy,

    We're working an issue that's impacting folks using Internet Explorer 9.0. While we're getting it fixed, I'm glad that Firefox is working for you.

    Thanks for your patience!

Topic Closed

This topic has been closed to new replies.

About this Topic