Need help? Check out our Support site, then


Not able to leave comment in blogger and blogspot blogs

  1. pagesfromserendipity
    Member

    I have a problem in leaving a comment in blogs of blogger and blogspot blogs through the open ID/wordpress option. Through wordpress option it says 'blog URL is not verified' and with open ID, its says 'need to sign into my wordpress A/c'.

    For the first time when it happened, I found a message in the dashbord asking for confirmation. Once I had confirmed, the comment was updated in the other blog. I am no more getting such messages.

    I din't know if this would help. I've added blogger and blogspot under settings < open ID trusted sites. It didn't help either.

    Is there any setting that I need to change in my wordpress A/c? Kindly help.

    The blog I need help with is pagesfromserendipity.wordpress.com.

  2. Are you using the ID of the blog where you have an Administrator role?
    Please read "Can anyone else use my OpenID?" section of this support page:

    http://en.support.wordpress.com/settings/openid/#can-anyone-else-use-my-openid

  3. Hi There!

    Open ID has been kinda borked for a while now the best workaround I can suggest for blog-spot blogs is choose the option where you have to fill in the name email and site address I use this workaround and it works like a charm for me...

  4. @pagesfromserendipity
    I have had the same problem and as slik says openID is b0rked.

    Unless the blogspot blogger chooses the discussion setting that displays the option of commenting via inserting a username and a URL you will NOT be able to submit a comment. And, I have discovered than many blogspot bloggers no not select the setting that allows submissions by username and URL.

    Another annoyance is that if the blogspot setting offers the "wordpress" option then software presumes one still has the blog that is the same as your username. In my case it assumes that I have "timethief.wordpress.com" but I do NOT. I deleted that blog years ago.

  5. pagesfromserendipity
    Member

    @naokomc
    I did exactly the same what was directed in this link. I clicked on yes, just this time instead of Yes, always. And that was the last time I got that message.

    I have a single blog wherein am the sole administrator. I guess that shouldn't be a problem.

    @ slikbonez & timethief

    Thanks a lot! Though I expected a link to change my settings, it's comforting enough to hear that am not the only one.

    Appreciate all of your time and support.

Topic Closed

This topic has been closed to new replies.

About this Topic