Need help? Check out our Support site, then


Not able to "like" all posts

  1. Hi,

    I can´t get the "like" through on all posts I have wanted to like. Although already signed in WP, the system asks me to sign in again when I click the like button and after adding my sign in info, still no entry…only an other sign in request appears. And then on other blogs it works fine. What could be the cause of the problem? Have others noticed the same?

    The blog I need help with is soulmagnitude.wordpress.com.

  2. I'm not encountering the problem you mention, but it sounds like you may have a browser problem.

    Try logging out of WordPress.com, deleting your browser cache and cookies, shutting down and then opening you browser again.

  3. Thanks for offering help. And sorry, I forgot to mention that I had already tried, what you have suggested in your reply.

    After seeing your reply I also restarted the browser without addons and tried a couple of the same WP-sites again and the problem continues to exist.

  4. Which browser and version are you using?

  5. I´m using Firefox, newest version 18.0.2.

    Now I tried Internet Explorer (which I do not like to use) and managed to get the likes through. (While signing in my WP site IE did not accept https, which I use to use, am not sure yet why. I have XP so the latest version of IE that can be used is IE 8. I also tried Firefox in http mode, but still not working).

  6. (correction: am not sure yet why IE did not accept https :D)

  7. More details: 1) These posts/WP-blogs that I´m not able to like while using Firefox, don´t have this WP-element: "You can also manage your Likes using the toolbar that appears at the top of your screen while logged into WordPress.com. When viewing an individual post (as opposed to the blog’s home page, for example), you’ll see a Like button up there, too, like this: (picture) " http://en.support.wordpress.com/likes/

    2) I dont know if this is relevant, but those blogs don´t open in https format in Firefox, only in http.

    So, this seems to be a browser issue. Are there any other suggestions I could try (like certain settings), or do you think this is an issue that can be solved only by Firefox?

    PS. To my previous post: IE does accept https, I needed to choose "open only the elements that are safe" (or something like that in English, which is not my native language)

  8. Here's another thread apparently on the same problem, with a Staff reply:

    http://en.forums.wordpress.com/topic/like-button-not-working-2?replies=23

  9. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic