Need help? Check out our Support site, then


Not able to Login to wordpress.com sites

  1. Hi,
    For the past 2 weeks, I am having terrible issues with accessing my word press site from my browsers (chrome as well as IE).
    I could NOT do any actions of saving the page/ publishing a new post after logging into wordpress. Whenever I do some SAVE operation, from that moment on, NO wordpress sites work and I get a message 'No Data Received'.
    If I do in 'incognito' window, it goes for another 2 steps mostly. Then again, I could NOT do any operations. i cleared cache/ deleted cookies already.

    Appreciate your help

  2. In order to determine the cause of your issues and resolve them we need to know exactly what you computing environment is. Please work your way through what follows and report back to us.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. Thanks for your very immediate response. I tried all steps one by one. I believe the below step helped and I faced issue only once after the below change.

    Try enabling HTTPS: http://en.support.wordpress.com/https/

    Will come back to you with more details if I encounter the issue again. Once again Thanks for your help

Topic Closed

This topic has been closed to new replies.

About this Topic