Need help? Check out our Support site, then


not able to remove ''leave a reply'' section

  1. I can't remove the leave a reply section. I have followed your guide on how to do so, and unchecked the right boxes in the ''discussion'' section, but the ''leave a reply'' section is still there.

    Thanks,
    Magnus :-)
    Blog url: http://hacateholiday.wordpress.com/

  2. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note 1: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

  3. Note 2: Many of the Available Services are missing from the selection on the sharing settings page. If your blog is private, you will see fewer number of services listed.

Topic Closed

This topic has been closed to new replies.

About this Topic