Need help? Check out our Support site, then


not indexed blog

  1. My blog situazionecritica.wordpress.com isn't indexed by google because a robot file (automatically generated) blocks indexing. How can I solve this problem?
    Thanks

    The blog I need help with is situazionecritica.wordpress.com.

  2. Under Settings -> Reading -> Site Visibility, make sure that the option "Allow search engines to index this site" is selected. More info: http://en.support.wordpress.com/settings/privacy-settings/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.