Need help? Check out our Support site, then


Notification Icon Never Stops Notifying 2

  1. My previous thread about this issue has been closed so this is a new one.
    After the problem was fixed by the staff in October, everything has been fine until now.

    Today its back and its worse than ever before. No matter what I do or how many times I click that last notification, it continues to light up every time I go to another page.

    The blog I need help with is aditixpictures.wordpress.com.

  2. Hi there,
    We Volunteers cannot help with this issue so I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Hi Aditix - Did you make sure to actually click the notification itself so that the blue dot goes away, rather than just the notification icon?

    If you do that and it still remains, does clearing out your browser cache fix it?

  4. Hi Eurello

    We had a long thread about this long standing bug and I know that some of the other users were affected by it too. That thread has been closed.

    So here are the answers again:

    I do click the notification itself every time and the blue dot disappears. The notification icon continues to light up without any blue dots.

    Clearing the cache and cookies doesnt bother this bug in the least. The icon continues to light up every time I go to another page.

  5. Hi @aditrix - Yep, I saw the thread, but since there was a patch put in for this that fixed that issue, now that it's recurring for you again, we need to start over with troubleshooting.

    I logged into your account and clicked on the most recent notification (a like) and then clicked around to other pages, and the notification never flashed again. I am also on Chrome 31.

    At this point, I'm not sure what to suggest. I can't reproduce the problem you are having, and since the last fix, we haven't been getting other reports of it although I will keep an eye out for other users who report having trouble. I will pass along to our team that you're still having the same problem and will let you know if there's an update.

  6. Thank you Eurello. The reason why you cannot see it is because so far its on and off. Right now it appears to be all right again but the bug was very active earlier today.
    The last couple of days it was gone but the day I started this thread it was really bad.
    It is a bit frustrating because it would be great if you could see this yourself.

  7. Hi @aditix - I understand. The developers said that they've seen a couple of reports of this and they are looking into it. :) I'll keep you posted.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.