Need help? Check out our Support site, then


Notification Won't Load?

  1. Why doesn't the notification function load (The speech bubble icon at the top right of the screen that turns orange to indicated a new comment, reblog, etc.? I've done the usual clearing the cache, history, etc, but nothing works. I've clicked on view all, but when it opens, it doesn't load either.

    I'm using the latest version of Mozilla Firefox and I'm operating through Windows Vista. Any help would be appreciated.

    The blog I need help with is brothawolf.wordpress.com.

  2. Does this link work for you? http://wordpress.com/#!/notifications/
    I don't understand why that is either. I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

  3. Hm, seems to be working well for me. It could be one item causing trouble.

    Try visiting http://wordpress.com/#!/notifications/ and clearing out the unread items there.

  4. macmanx,

    I tried that, but it's the same thing. All I see is that loading icon. And I don't know if it's the problem with the page, the site or my computer.

  5. Would you please go through this whole troubleshooting checklist and provide us with reports on each step?

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

  6. RATS! I forgot to omit a couple of paragraphs at the beginning up there. I do note you said you are using "I'm using the latest version of Mozilla Firefox and I'm operating through Windows Vista."

  7. I've tried all of that, and it still won't load. It loads fine on IE9, but not on Firefox.

  8. thistimethisspace
    Member

    Which version of Firefox please?
    http://supportdetails.com

  9. It's okay. It's working now for some reason. Thanks a lot for all your help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.