Need help? Check out our Support site, then


Number of Followers when logged out (non WP user)

  1. Hi everyone

    If you go to my blog (theopinionchair.wordpress.com) and are logged out of WordPress (ie public user), there is a black FOLLOW button on the bottom right corner.

    Although in the blog follow widget I have disabled "display # of followers" it still displays it.

    Can anyone help? Thanks!!!!

    The blog I need help with is theopinionchair.wordpress.com.

  2. Go to Settings > Reading > Deselect Show Follow blog button for logged out users.
    You don't need it cause your follow blog widget is doing the same thing.

  3. Thanks.

    I have checked and the button is already deselected, yet the Follow button is still being displayed on the bottom right (theopinionchair.wordpress.com)

    Is there another setting to turn off?

    Many thanks everyone!

Topic Closed

This topic has been closed to new replies.

About this Topic