Need help? Check out our Support site, then


Number of Tags limit not working in Tag Cloud Widget?

  1. murrayatmidnight
    Member

    Hi All,

    Does anyone know how to report a bug with a widget? Whenever I add a tag cloud widget to my blog, it displays every tag I've used, rather than honoring the limit I set in the Number Of Tags box.

    Many thanks,

    M@M

    The blog I need help with is wisdomcity.wordpress.com.

  2. Sorry to jump in on your topic, but I can't seem to get the "exclude" feature in the Tag Cloud widget to work either. If I put the tag that I don't want in the cloud in their, it should withhold it, right? Plus, the WP help files say the limit is 45, but the default is 75?

  3. @murrayatmidnight:
    I'm not seeing any bug. Your TG widget is displaying 20 tags, not "every tag" you've used.

    @andrealyeska:
    a) The help files are outdated. The TG widget used to display up to 45 tags, and had no options, but now it displays as many tags as you tell it to.
    b) To exclude a tag, you don't write the actual tag, you write its ID number. To find the ID number of a tag, you go to Posts > Tags, click "Edit" under the tag, and look at the address bar of your browser.

  4. murrayatmidnight
    Member

    Hi @justpi, that's my Category widget, not my Tag Cloud widget. I had disabled my Tag Cloud widget for precisely the bug I'm reporting. If you'd like to look again, I've re-enabled it temporarily. It's currently set to show 30 tags -- I'm sure you'll agree many more than 30 are being displayed.

    http://wisdomcity.wordpress.com/

  5. murrayatmidnight
    Member

    @justpi -- apologies, I should have mentioned that the Tag Cloud widget is at the bottom of the left column.

  6. Ahh... sure enough, now I see on the form it asks for tag ID. Still, it wasn't obvious (to me) as to how to find it. Thanks. Everything's better now. Murray, sorry again for jumping your topic!

Topic Closed

This topic has been closed to new replies.

About this Topic