Need help? Check out our Support site, then


Nuntius slider not appearing

  1. Hello,

    I am a novice blogger, and chose the Nuntius theme primarily for the feature slider. I have put a series of "test" posts up, following the directions perfectly (many times over). I selected feature images bigger than the required pixels, making 3 posts into sticky posts, etc. The slider is not showing up on the blog at all.. I have not come across another way to activate it besides making posts "sticky" with an appropriate sized feature image. What am I missing?

    Thanks-you!!

    The blog I need help with is urbanbootcamp.wordpress.com.

  2. The posts in the slider must be sticky posts.
    sticky posts > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    The posts in the slider must have featured images set and the featured images must be the exact size required by the theme. Sticky Posts Featured Slider: 640 x 430
    featured images > http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    Please read this carefully > Nuntius theme description > http://theme.wordpress.com/themes/nuntius/

  3. Hi! Thanks so much for the prompt response. I have followed all of these directions many times over, and I can't even get the slider to appear (with our without content). I have made 3 posts "sticky" and put photos as "featured images" on all three. I have tried different size pictures (The directions say "at least 640 for width". I have tried bigger images as well as the exact width).

    Any more ideas?

  4. FYI- there must be an issue with the Nuntius template. After struggling with it for hours, and thinking I was incompetent, I simply switched to another template with a slider, and it worked right away.

  5. Hi again,
    I tried this on my test blog and there's definitely an issue. I'm flagging this thread so it's moved to the Themes Forum then Themes Staff will be aware of the issue and fix it.

  6. Thanks for your help

  7. You're welcome.

  8. @kelleyld: You need to create a page in Pages > Add New, select the News template from the pulldown in the Page Attributes module, then go to Settings > Reading and set your front to display that page.

  9. OK, the page is working but the slider doesn't - the images are the correct size, 640 x 430 and the post is set to sticky and it's still not working .....!

  10. For some reason it's just suddenly started working ... so no need to reply :-)

Topic Closed

This topic has been closed to new replies.

About this Topic