Need help? Check out our Support site, then


Obsolete browsers

  1. I have a idea: All visitors to the WordPress.com network that are using Internet Explorer 6 or other browsers obsolete appear a yellow bar at the top of the screen stating the problem and the link to update.

    The blog I need help with is ofuturodopassado.wordpress.com.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.