Need help? Check out our Support site, then


Obsolete translation in the morning After

  1. In the header of this theme appears the word "// archives" when you are browsing them. Galician (gl.) version shows a mistaken translation: "// ficheiros". I could not find this string in GlotPress in order to fix it. The translation should be "// arquivo" or "// arquivos".

    The blog I need help with is ludusnaturae.wordpress.com.

  2. Here is it in the sourcecode of the blog where I sow the issue:

    <div id="topbanner" class="column full-width" style="background-image:url(http://xalonsof.files.wordpress.com/2011/08/cropped-pedrasnegras1.jpg)">
    
    		<div class="pagetitle_prefix">//</div>
    		<div class="pagetitle">ficheiros</div></div>
  3. I meant "were I saw". I'm sorry.
    And "The Morning After" in post title, of course.

  4. Hello ludusnaturae, it seems that you managed to find the correct string on the same day, I see your translation for "Archives" here. Looks like you were not finding it because "// " was part of the design, not the actual string.

    That said, The Morning After theme is currently pulling the translations into the Appearance > Theme Options screen, but not the actual header (doh!), as reported here. We are looking into this, thanks for your patience!

  5. @ludusnaturae: just to follow up, the header links in The Morning After theme now display as translated.

Topic Closed

This topic has been closed to new replies.

About this Topic