Need help? Check out our Support site, then


Ocean Mist Category Links 404

  1. There's something wrong with the ocean mist theme's handling of category links beneath posts. Instead of linking to http://cawoodm.wordpress.com/tag/my-writing/ it's linking to a 404 http://wordpress.com/tag/my-writing/

  2. [Off topic] This is just the same post has this one: http://en.forums.wordpress.com/topic.php?id=18567

  3. Indeed, I'm not just hoping for maximum reach ;-) but suspected it may be part of that post's motivation.

  4. I just felt like saying that

  5. You mean that the tags beneath your posts are linking off your blog? It's not an OceanMist issue, that's just how the tags and categories work on WordPress blogs.
    http://faq.wordpress.com/2007/09/21/the-difference-between-tags-and-categories/

    The way it works is that the tags listed beneath our posts go out to the WordPress tag pages, which allow people to find us and help our blogs to get picked up by Google. The only way to change that is to block search engines in your privacy options, but then you'd lose the benefits of hosting your blog here.

    To be honest it's just the way it's been set up, so generally what we do is to put the categories widget or category cloud widget in our sidebar in Dashboard > Presentation > Widgets; that way we have a list of categories that link to our blog, even if it's not the ones under our posts. Hope that helps.

  6. cjwriter - Are you saying it's a feature not a bug? I find that hard to sympathise with because clicking on a category on the right of my blog takes me to myblog/category/X whilst clicking on a category below the post takes me to wordpress.com/category/X which is a usability nightmare. I don't see that this is worth the obscure benefit for search engines.

  7. That is exactly how it has been designed, and no, it's not a very popular feature. It is, however, extremely useful from an SEO point of view. I discovered today that the Fadtastic theme doesn't display the tags/categories on individual posts, so that's one workaround.

Topic Closed

This topic has been closed to new replies.

About this Topic