Need help? Check out our Support site, then


odd

  1. This occurs only while at my blog. At the bottom of page above my system tray, a scroll bar flashes back and forth. It started either Monday or Tuesday morning. I use FireFox and have had no problems before this. Thanks.

  2. I have had the same issue with my blog...it's kind of annoying! I also use Firefox...

  3. The problem is still there occurring. Any solutions?

  4. @lindsayblum-I don't see anything like this on your blog pages.

    @stitches77, can you give us the link to your WordPress.COM blog so we can see as well.

    Using FF3.0.5 here

  5. Same problem here. Using FF3.0.5. Sometimes happens on the wordpress.com home page too. Doesn't happen with Internet Explorer or on any other site I've seen. Changed the theme thinking it might be the problem but not. debardi.wordpress.com Thanks.

  6. stiches you gotta to give a link to your blog so we can see it.

    lindsaylum amd debardi, you both have the snow effect on. and in my Firefox 3.05 The snow does fall on at the bottom of your home page.

    I make a guess: perhaps Firefox 3+ doesn't always like the snow. turn the Snow off in the "extras". see if that makes a difference.

  7. It must be the snow. Everytime I visit a blog with snow, the bottom scroll bar flashes. Though it only flashes once for me, and then it doesn't do that again at any point while on that blog. Im assuming this is stiches blog address. It happened to me on that blog too.

    http://stitches77.wordpress.com/

  8. I've seen other volunteers say give their opinion, so I will give mine. The Snow can lag a readers browser down. Some readers don't like it, so I've turned it off on my blogs. thats my choice.

    If you need to know how to turn the snow "off" or "on" its : Dashboard--> appearance -->Extras

  9. You are right, theres a couple blogs that I won't even visit anymore so I just added then to my blog surfer to read their latest post, at least until the holiday season is over and the snow is outta-her'. Some blogs have a combination of the snow as well as like 20 posts on the front page and that makes for a headache for me.

  10. http://wordpress.com/?holidaysun=please will turn off snow for you on all blogs.
    http://wordpress.com/?holidaysun=nothanks will re-enable it.

    You must be logged in for these to work.

  11. OMG, thats great, I never knew such a thing was possible. Thanks

  12. @tellyworth-including the WP.COM blog? (fingers crossed)

  13. Thanks! It must be my firefox. Just upgraded to 3.0.5...

  14. Yes! Oh, yes! (happy dance) I can finally read the new Dashboard posts on the WP.COM blog without my PCs processor overclocking. (Yay! Am assuming this is cookie specific, so have faved this thread.)

    Thank you Tellyworth!

  15. It was definitely the snow. I turned it off and everything works just fine. Bummer. I liked the snow.

  16. Forecast for Monday, January 5th, no snow. :)

    Bookmarked for next year.

  17. I have lots of problems viewing blogs with the snow animation on them. I can't wait for Spring!

  18. Only one more day 'til spring at wp.com, but if you can't wait turn it off for yourself. Read this post above:
    http://en.forums.wordpress.com/topic/odd?replies=17#post-286102

  19. Thanks 1tess. I just meant from reading other people's blogs. I don't have it on my own blog. But I think you're right and it only lasts for one more day. Yay!

  20. I don't like the snow either. Glad it only lasts one more day.

  21. No. Go to that post and do as it says and you won't see it on other people's blogs.

Topic Closed

This topic has been closed to new replies.

About this Topic