Need help? Check out our Support site, then


# of posts on main page

  1. My blog had been set to just show the one most recent post. Now it's showing a long list of posts. How do I get it back to just showing the most recent ONE? Thank you!

    The blog I need help with is ourmontessorihome.wordpress.com.

  2. You don't unless you change themes - it is a new "feature" for some themes - not universally liked.

    http://en.forums.wordpress.com/topic/to-infinity?replies=59

    Pitch your complaint there.

  3. If you are using Twenty Eleven or Twenty Ten Staff have introduced infinite scrolling on those theme. http://en.forums.wordpress.com/topic/to-infinity?replies=59

  4. They broke it. For the time being, you will have to switch to another theme to re-enable this option.

Topic Closed

This topic has been closed to new replies.

About this Topic